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MMaakkiinngg YYoouur r PPooiinntt WWiitth h 
PPoowweerrPPooiinntt

SSaannddeeee FFlleemmiinngg
AAnnd d 

JJaannaannn n NNiicchhoollssoonn

OOnnlliinnee TTuuttoorriiaall
The following examples covered can be found The following examples covered can be found 
online at:online at:
http://neighbor.firn.edu/class/palm_beach/ http://neighbor.firn.edu/class/palm_beach/ 
pahokee_ms/patricia_janann_nicholsonpahokee_ms/patricia_janann_nicholson
Or type “Nicholson’s Lesson Plan Blues” in   Or type “Nicholson’s Lesson Plan Blues” in   
the Google Search engine text box.the Google Search engine text box.
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Summer Institute Workshop Files

Find the graphics you wish to use in your Find the graphics you wish to use in your 
design template and save these graphics in a design template and save these graphics in a 
designated folder.designated folder.
Insert the graphics on your slide or import a Insert the graphics on your slide or import a 
picture from the format background menu.picture from the format background menu.
Change the font face, font color, and bullet Change the font face, font color, and bullet 
options so that they match your design options so that they match your design 
template. template. 
Saving the template to your PowerPoint Saving the template to your PowerPoint 
Design Template folder which allows you to Design Template folder which allows you to 
use this template background with other use this template background with other 
presentations you make in the future.presentations you make in the future.

CCrreeaattiinng g a a PPeerrssoonnaalliizzeed d TTeemmppllaattee
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Go to View>Master>Slide MasterGo to View>Master>Slide Master
Use the graphics or draw personalized ones.Use the graphics or draw personalized ones.
Save as Save as Design TemplateDesign Template (.pot) to the correct (.pot) to the correct 
folder. folder. 
This pane displays at the right of your This pane displays at the right of your 
workspace and changes as you work. workspace and changes as you work. 
Navigate to PowerPoint Design Templates Navigate to PowerPoint Design Templates 
Folder if you want it to appear with the rest of Folder if you want it to appear with the rest of 
your Design Templates (Program Files / your Design Templates (Program Files / 
Microsoft Office / Templates / Presentation Microsoft Office / Templates / Presentation 
Designs).Designs).

HHoow w ttoo…C…Crreeaatte e aa DDeessiiggn n TTeemmppllaattee

"A"A picture is worth a thousand wordspicture is worth a thousand words" is true " is true 
when it comes to bringing your presentation when it comes to bringing your presentation 
to life. Pictures on white backgrounds or to life. Pictures on white backgrounds or 
graphics that don’t match your presentation graphics that don’t match your presentation 
can take away from the overall effect you can take away from the overall effect you 
wish to achieve.wish to achieve.

““A  A  PPiiccttuurree iis s WWoorrtthh a a TThhoouussaanndd
WWoorrddss””

Removing White Background For 
PowerPoint Presentation

RReemmoovviinngg tthhee WWhhiittee BBaacckkggrroouunndd
ffrroomm GGrraapphhiiccss

Select the graphic that has a                    Select the graphic that has a                    
white background.white background.
Make sure the picture toolbar                         Make sure the picture toolbar                         
is open (View>Toolbars>Picture).is open (View>Toolbars>Picture).
Select the transparent tool, then                 Select the transparent tool, then                 
click on the white background.click on the white background.
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RRee--ccoolloorriinngg CClliippaarrtt

To recolor clipart, you must insert a To recolor clipart, you must insert a 
Microsoft Windows Metafile (.Microsoft Windows Metafile (.wmfwmf file) or a file) or a 
..aspxaspx file which can be converted into a file which can be converted into a 
drawing object. If the picture is a bitmap, drawing object. If the picture is a bitmap, 
.jpg, .gif, or ..jpg, .gif, or .pngpng file, it can't be converted file, it can't be converted 
into drawing objects and ungrouped. You into drawing objects and ungrouped. You 
also cannot change the color on animated also cannot change the color on animated 
clipart because animation contains many clipart because animation contains many 
frames. frames. 

DDeetteerrmmiinniinngg FFiillee FFoorrmmaatt
Change to the Insert Clipart Task Pane.Change to the Insert Clipart Task Pane.
Find the clipart in the Insert Clipart Find the clipart in the Insert Clipart 
Frame. Frame. 
Click the arrow pointing down and Click the arrow pointing down and 
select Preview/Properties. select Preview/Properties. 
This will open the    This will open the    
Preview/Properties dialog box Preview/Properties dialog box 
shown below. Notice the name shown below. Notice the name 
property has the file   property has the file   
extension .extension .wmfwmf. This is a . This is a 
window metafile. This    window metafile. This    
picture can be picture can be recoloredrecolored. . 

SSeett UUpp ffoorr RReeccoolloorriinngg
Ungroup the graphic (Draw>Ungroup).Ungroup the graphic (Draw>Ungroup).
Click off the picture so the dots are removed.Click off the picture so the dots are removed.
Click on the section of the picture that you Click on the section of the picture that you 
want to change its color.want to change its color.
Select a new color.Select a new color.
Regroup the graphic when done.Regroup the graphic when done.
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AAccttiioonn BBuuttttoonnss
One of the initial limitations of PowerPoint One of the initial limitations of PowerPoint 
is that it presents information in a linear is that it presents information in a linear 
progression. Microsoft has added the progression. Microsoft has added the 
ability to create action buttons that can be ability to create action buttons that can be 
used to create nonlinear links on used to create nonlinear links on 
PowerPoint slides, thus making PowerPoint slides, thus making 
PowerPoint interactive. PowerPoint interactive. 

HHyyppeerrlliinnkkiinngg AAccttiioonn BBuuttttoonnss ttoo aa
SSlliiddee iinn YYoouurr PPrreesseennttaattiioonn

Click on the AutoShapes button Click on the AutoShapes button 
on the Drawing toolbar, then on the Drawing toolbar, then 
select Action buttons. A list of select Action buttons. A list of 
action buttons appear to choose action buttons appear to choose 
from. from. 
Click the custom action button and draw out Click the custom action button and draw out 
your button.your button.
At the action setting dialog box choose At the action setting dialog box choose 
hyperlink to…>slide. Choose the slide you hyperlink to…>slide. Choose the slide you 
want to navigate to. want to navigate to. 

MMoovviinng g AArroouunndd YYoouurr SSlliiddeess
You can either create another action button You can either create another action button 
to return to the previous slide….to return to the previous slide….
Or you can number each slide and with your Or you can number each slide and with your 
number locks on type in the number for the number locks on type in the number for the 
slide and press the enter key.slide and press the enter key.
For this example Janann will be returning to   For this example Janann will be returning to   
slide 5, the action button slide we just slide 5, the action button slide we just 
created.created.
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Creating Invisible Buttons and 
Hyperlinking to a Webpage

CCrreeaattiinngg IInnvviissiibbllee BBuuttttoonnss &&
HHyyppeerrlliinnkkiinngg ttoo aa WWeebbppaaggee

There are times when you have a graphic that There are times when you have a graphic that 
you want to use as a navigational tool.   This you want to use as a navigational tool.   This 
can be accomplished by making your action can be accomplished by making your action 
button invisible.button invisible.
Insert your graphic on your slide.Insert your graphic on your slide.
Copy the webpage URL.Copy the webpage URL.
Create an action button where you want the Create an action button where you want the 
hyperlink to appear.hyperlink to appear.

Creating Invisible Buttons and 
Hyperlinking to a Webpage

Add an action settings to a webpage by Add an action settings to a webpage by 
selecting hyperlink to…>URL. selecting hyperlink to…>URL. 
Paste (Ctrl + V) address on line.Paste (Ctrl + V) address on line.
Click OK.Click OK.
Right click>Format AutoShape>set color to Right click>Format AutoShape>set color to 
no fill and no line.no fill and no line.

CCrreeaattiinngg IInnvviissiibbllee BBuuttttoonnss &&
HHyyppeerrlliinnkkiinngg ttoo aa WWeebbppaaggee

Creating Hotspots

AAddddiinngg HHoottssppoottss

Using hotspots can add another level of Using hotspots can add another level of 
interactivity to PowerPoint presentations. interactivity to PowerPoint presentations. 
Hotspots allows you to create an interactive Hotspots allows you to create an interactive 
presentation that works similar to web pages presentation that works similar to web pages 
on the web. By creating hotspots, users can on the web. By creating hotspots, users can 
click on different parts of a picture and arrive click on different parts of a picture and arrive 
at a designed location.at a designed location.
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Creating Hotspots

HHoottssppoottss AAccttiivviittyy

In this activity we willIn this activity we will demonstrate how to demonstrate how to 
create a hotspot utilizing a character and create a hotspot utilizing a character and 
relationship analysis concept map that will relationship analysis concept map that will 
hyperlink to a slide that contains the hyperlink to a slide that contains the 
information on one of the diagrams. While an information on one of the diagrams. While an 
invisible button would work, hotspots are invisible button would work, hotspots are 
used because you can create unique shapes used because you can create unique shapes 
that will serve as action settings.that will serve as action settings.

Creating Hotspots

CCrreeaattiinngg aa HHoottssppoott
Insert the graphic you Insert the graphic you 
want to use for your want to use for your 
hotspot on a slide. This hotspot on a slide. This 
exampleexample--character and character and 
relationship analysis relationship analysis 
concept map.concept map.
Using the curve line tool Using the curve line tool 
(AutoShapes >Lines), (AutoShapes >Lines), 
draw a line around the draw a line around the 
state of Florida. It does state of Florida. It does 
not have to be exact.not have to be exact.
To edit the hotspot right To edit the hotspot right 
click and select edit click and select edit 
points. points. 

Creating Hotspots

CCrreeaattiinngg aa HHoottssppoott
Insert the slides you want to navigate Insert the slides you want to navigate 
to. In this exampleto. In this example--Freak the Mighty Freak the Mighty 
(character analysis) and Gwen and Max (character analysis) and Gwen and Max 
(relationship analysis).(relationship analysis).
Return to the graphic that contains         Return to the graphic that contains         
the hotspot and add an action setting the hotspot and add an action setting 
to both the map and arrow and make to both the map and arrow and make 
the hotspot invisible.the hotspot invisible.

FYI: When FYI: When hyperlinkinghyperlinking to a nonlinear slide, you need to make an actionto a nonlinear slide, you need to make an action
button to return to the next slide in the presentation or use tbutton to return to the next slide in the presentation or use the numberhe number
keys to jump to the slide.keys to jump to the slide.
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Adding WAV and Streaming 
Video Files to Buttons

AAddddiinngg WWaavv FFiilleess ttoo BBuuttttoonnss
Draw out your buttonDraw out your button
Add textAdd text
Find a wav file or record your own sound. To Find a wav file or record your own sound. To 
record your own sound:record your own sound:

Open the record sound dialogue box Open the record sound dialogue box 
(start>programs>accessories>entertainment>(start>programs>accessories>entertainment>
sound recorder) sound recorder) 
Click the red record button Click the red record button 
Record the soundRecord the sound
Click on the stop button and playback the Click on the stop button and playback the 
recording.  If it is to your liking, save it to a folder.recording.  If it is to your liking, save it to a folder.

We have already preWe have already pre--recorded sound files for recorded sound files for 
our our ornithopterornithopter slide.slide.

OrnithopterOrnithopter

Adding WAV and Streaming 
Video Files to Buttons

Open the action settings dialog boxOpen the action settings dialog box
Click play soundClick play sound
Navigate to your saved wav fileNavigate to your saved wav file
Click OkClick Ok
FYI: Wav files are the only sound files that FYI: Wav files are the only sound files that 
can be attached to action buttonscan be attached to action buttons

AAddddiinngg WWaavv FFiilleess ttoo BBuuttttoonnss

Adding WAV and Streaming 
Video Files to Buttons

AAddddiinngg SSttrreeaammiinngg VViiddeeo o FFiilleess
When using a streaming video from the When using a streaming video from the 
Internet, right click on streaming video, Internet, right click on streaming video, 
choose save as, then save the streaming choose save as, then save the streaming 
video to your folder. United Streaming is a video to your folder. United Streaming is a 
video data base provided by Discovery video data base provided by Discovery 
Education.  Education.  
We will now include a streaming video of a We will now include a streaming video of a 
OrnithopterOrnithopter on our slide through the insert on our slide through the insert 
menu (movie and sounds>movie from file).menu (movie and sounds>movie from file).
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Adding WAV and Streaming 
Video Files to Buttons

AAddd d aan n AAccttiioon n tto o tthhe e BBuuttttoonn
Insert a new slide in your presentation Insert a new slide in your presentation 
that will contain the streaming video that will contain the streaming video 
file.file.
Return to your action button slide.Return to your action button slide.
Create an action setting on the Create an action setting on the 
streaming video button that will streaming video button that will 
navigate to the slide that contains the navigate to the slide that contains the 
video.video.
FYI: MPEG movie images taken with a FYI: MPEG movie images taken with a 

MMaaccrroommeeddiiaa FFiirreewwoorrkkss
Paint ProgramPaint Program
Photo EnhancerPhoto Enhancer
Animated Gif GeneratorAnimated Gif Generator

PPhhoottoo MMaaggiicc wwiitthh FFiirreewwoorrkkss
For this activity we will use a jpg image and  a For this activity we will use a jpg image and  a 
gif file to demonstrate how you can easily gif file to demonstrate how you can easily 
combine two images using the layers palette combine two images using the layers palette 
to create a totally unique and fun slide.to create a totally unique and fun slide.
Open the photo you wish to work on.  We will Open the photo you wish to work on.  We will 
use a picture of Kieran use a picture of Kieran Culkin’sCulkin’s (Freak) head (Freak) head 
shot for this demonstration.shot for this demonstration.
Use the magic wand and eraser to capture   Use the magic wand and eraser to capture   
the image needed.the image needed.
Now the clipart body, from our slide 2, will be Now the clipart body, from our slide 2, will be 
used for this demonstration.used for this demonstration.
And see the final results!And see the final results!
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UUssiinngg FFiirreewwoorrkks s tto o MMaakke e YYoouurr
PPooiinnt t WWiitth h GGrraapphhss//PPhhootto o 

MMaaggiicc
Going one step further, we will add animation Going one step further, we will add animation 
to this graphic.to this graphic.
With just a few strokes you can animate With just a few strokes you can animate 
graphics, to captivate your audience.graphics, to captivate your audience.

UUssiinngg TTwweeeenn FFeeaattuurreess iinn FFllaasshh
Motion Motion TweenTween automatically creates automatically creates 
movement between frames.movement between frames.
Shape Shape TweenTween changes the shape of one changes the shape of one 
object into another object, also called object into another object, also called 
morphing.morphing.
Once you have created your movie, it must Once you have created your movie, it must 
be exported as an Windows AVI file to be exported as an Windows AVI file to 
insert it into PowerPoint.insert it into PowerPoint.

IInnssttrruuccttiioonnss ffoorr PPllaacciinngg aa FFllaasshh
MMoovviie e iin n PPoowweerrPPooiinntt::

Click File on the Menu Toolbar in Flash, and Click File on the Menu Toolbar in Flash, and 
click Export Movie.click Export Movie.
Make sure you select Windows AVI as the file Make sure you select Windows AVI as the file 
format.format.
Click Insert on the Menu Toolbar in Click Insert on the Menu Toolbar in 
PowerPoint>Movies and Sounds>Movie from PowerPoint>Movies and Sounds>Movie from 
File.File.


